05 June 2010

evilvte 0.4.7~pre2 released

Changelog:
0.4.7~pre2
 * Support BELL_URGENT, aka WM_URGENT hint
   Thanks to L29Ah
 * Make everything GTK+ 2.90.0 compatible
 * Sync gpl-2.0.txt with
   http://www.gnu.org/licenses/old-licenses/gpl-2.0.txt

 * How to report bug, request feature,
   or submit patch for evilvte

03 June 2010

Will there be WM_URGENT support in the nearest future?

L29Ah wrote:
> So, will there be WM_URGENT support in evilvte in the nearest future?

It is still in my TODO list, but I have no schedule about it.
I would say, it will not happen in the NEAREST future.

Patches are very welcome. :-P